Problems with Do Not Disturb

Hey guys, my AWW account keeps going on “Do Not Disturb.” I don’t know why, and I’ve searched the settings for a reason, but can’t find it. Does anyone know what’s wrong?

DND setting is kept here.

You might have pressed something by accident?

No, I know that. I keep turning it off and it keeps going back on by itself.

Ah then you have set a schedule. This can be found by going to preferences → notifications. Look for Notification Schedule

Op request. Topic question solved in response #3